Newagemugen
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Underground Mugen community specializing in advanced Mugen stages, screenpacks & Graphics

You are not connected. Please login or register

Bug: Mugen 1.1 alpha 4 Intro.storyboard doesnt loop in demo mode

Go down  Message [Page 1 of 1]

Phant0mD

Phant0mD

Bug: Mugen 1.1 alpha 4 Intro.storyboard doesnt loop in demo mode 51631106195_34e64106bd_o
★★Thousand Dragon★★
Posted over 1000 Messages
★★Pot Of Prosperity★★
Made a Donation to Support Newagemugen
Survivor (Platinum)
Survived 6 Inactive Account Auto-purges
Kindred Spirit (Silver)
Liked 15 Forum posts
King Of Clout (Silver)
Recieved 15 or more likes from other Members
The Greatest Showman (Platinum)
Created 20 or more Unique Topics
Lord Of War (Gold)
Obtained The Highest Tier 3 Warlord Class Rank
Taunting The Devil (Gold)
Newagemugen Member for Over 7 Years

I believe I have found a bug.🇳🇴
Demo Mode Intro.storyboard cannot be looped from title screen in 1.1 alpha 4 build even when set to repeat after x number of cycles....

It will only play during the first initial startup then it dies.
I believe the debug calls intro.storyboard gameflow 3 in mugen 1.1 alpha 4?

If I am correct can somebody in the know please tell me or I will go mental and do massive amounts of urine on my lawn n smoke lettuce leaf


________________________________________________________________________________________________________________________________________________________________________
Bug: Mugen 1.1 alpha 4 Intro.storyboard doesnt loop in demo mode 39617182812_da9b58ffc9_o
http://www.negative-edge.net

Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum